Coding

Discussion in 'ICE, Nav, Apps and other techy stuff' started by contracts34, Apr 20, 2019.

  1. contracts34
    Offline

    contracts34

    Joined:
    May 25, 2018
    Messages:
    83
    Likes Received:
    14
    Location:
    Lancashire
    Ratings:
    +17 / 0 / -0
    Hi
    My OBD plug is due to arrive tomorrow so looking forward to doing some minor coding with Bimmercode. Does anyone know if the from PDC can be set to on rather than having to press the button (which I never remember to do when a park up! My Mercedes had this feature which I took for granted.
     
  2. Adie
    Offline

    Adie WARLORD Site Supporter

    Joined:
    Jan 15, 2016
    Messages:
    1,171
    Likes Received:
    323
    Location:
    Milton Keynes
    Ratings:
    +672 / 1 / -1
    Unlikely, have never seen that in the list of coding options
     
    Last edited: Apr 21, 2019
  3. Mieke
    Offline

    Mieke WARLORD Site Supporter

    Joined:
    Sep 8, 2015
    Messages:
    2,054
    Likes Received:
    707
    Location:
    Cheshire
    Ratings:
    +1,499 / 2 / -1
    It's unlikely, as the front PDC would be on whenever the car is in forward motion. You just have to remember to press the button, which also fetches up the PDC graphic on the idrive screen.
     
  4. contracts34
    Offline

    contracts34

    Joined:
    May 25, 2018
    Messages:
    83
    Likes Received:
    14
    Location:
    Lancashire
    Ratings:
    +17 / 0 / -0
    But that's not the case on a Mercedes. Front is only on when speed drops below a few mph. I cannot get used to having to press a button, sort of defeats the objective
     
  5. Kev2005
    Offline

    Kev2005 WARLORD Site Supporter Good Egg

    Joined:
    Aug 10, 2015
    Messages:
    1,320
    Likes Received:
    239
    Ratings:
    +366 / 0 / -0
    hmm PDC is on for my car as in when i'm going low speeds and close to something it starts beeping.. Yesterday i was at a round about and the guy behind got really close and the car started beeping and the screen changed to show the orange lines etc... bit disturbing when your getting ready to pull out and think whats that beeping lol. doesn't happen very often but occasionally catches me out :)

    I don't really seeing any settings to turn it on oh wait..... if i recall, press the button and on the iDrive a few buttons appear on the left hand side, click through those, i think one is to make it auto or to turn on or similar? I forget the options/wording now...

    The Symbol ha a steering wheel on it and i think you need to select it so it shows a tick. Depending n the options, you can chose other options i.e if it has self parking, there will be a option to look for parking spots to alert you etc as well i think.

    Kev
     
  6. contracts34
    Offline

    contracts34

    Joined:
    May 25, 2018
    Messages:
    83
    Likes Received:
    14
    Location:
    Lancashire
    Ratings:
    +17 / 0 / -0
    Hi Kev
    I think that's the same for my car for the rear PDC. It's the fron that only come on when the button is pressed
     
  7. Kev2005
    Offline

    Kev2005 WARLORD Site Supporter Good Egg

    Joined:
    Aug 10, 2015
    Messages:
    1,320
    Likes Received:
    239
    Ratings:
    +366 / 0 / -0
    oh mine does front and rear automatically...

    Kev
     
  8. contracts34
    Offline

    contracts34

    Joined:
    May 25, 2018
    Messages:
    83
    Likes Received:
    14
    Location:
    Lancashire
    Ratings:
    +17 / 0 / -0
    Hi all
    Any BimmerCode experts out there. I have had mixed success with this since my OBD plug arrived. Everything seems to go okay but some things don’t code. Occasionally both Headunit & Instrument Cluster show error and won’t read the ecu.
    I have also tried to change the soft indicator setting to increase the number of flashes and although it codes and shows the new value, it hasn’t changed from the default 3 flash setting.

    Any advice gratefully received.
    Cheers
     
  9. bmwzoom
    Offline

    bmwzoom

    Joined:
    Sep 5, 2015
    Messages:
    322
    Likes Received:
    52
    Location:
    Essex
    Ratings:
    +84 / 0 / -1


    Are you using an approved adapter? Bluetooth or wifi personally I would use the ethernet adapter and cable for IOS much cheaper and stable. Hope you not using the v-gate stuff as its cheap and nasty and not approved! In addition most cheat lists show what works and what doesn't so they may also be an issue. Not everything works for every car best to stick to what is proven
     
    • Informative Informative x 1

Share This Page